Αλλαξε η γλωσσα στην οθονη του idrive - BMWForum.gr

BMW Greece - BMWforum.gr


Βλάβες & προβλήματα Θέματα που σας προβληματίζουν & εμπειρίες που θελετε να μοιραστείτε

Απάντηση στο θέμα
 
Εργαλεία Θεμάτων Τρόποι εμφάνισης
16-07-18, 21:39   #1
gkourmoul1
 
Το avatar του χρήστη gkourmoul1
 
Εγγραφή: 07-09-2017
Ηλικία: 36
Μηνύματα: 83

Drives: F25 X3 20d
Αλλαξε η γλωσσα στην οθονη του idrive

Και οχι μονο αλλαξε γλωσσα (πηγε στα.γερμανικα), αλλα οι πιο πολλες λειτουργιες εξαφανιστηκαν. Τηλεφωνο, navi και αλλα δεν δουλευαν.

Ολα αυτα εγιναν κατα την εκκινηση του Χ3 σημερα. Εσβηνα, κλειδωνα, ξεκλειδωνα, εβαζα παλι μπρος αλλα τιποτα. Τηλεφωνο μπορουσα να παρω απο το κινητο μου και απλα να το ακουω στα ηχεια. Οτι το κουμπι call στο τιμονι δεν δουλευε.

Επειτα, μου 'κοψε και εκανσ στην ακρη, αποσυνεδεσα τον εναν πολο απο την μπαταρια και.... τα.ελληνικα επανηλθαν μαζι με ολες τις εξαφανισμενες λειτουργιες.

Παραξενο. Το εχετε ξαναακουσει???
Ο χρήστης gkourmoul1 δεν είναι συνδεδεμένος  


17-07-18, 23:05   #2
gkourmoul1
 
Το avatar του χρήστη gkourmoul1
 
Εγγραφή: 07-09-2017
Ηλικία: 36
Μηνύματα: 83

Drives: F25 X3 20d
Up
Ο χρήστης gkourmoul1 δεν είναι συνδεδεμένος   Απάντηση με παράθεση
18-07-18, 12:15   #3
gpav
 
Εγγραφή: 19-09-2013
Μηνύματα: 506

Drives: Ε87 116i
Μήπως το έχεις βάλει retrofit στα ελληνικά+οι επιπλέον λειτουργίες;;
Ο χρήστης gpav δεν είναι συνδεδεμένος   Απάντηση με παράθεση
18-07-18, 12:16   #4
ms_kostakiss
SUPER MODERATOR
 
Το avatar του χρήστη ms_kostakiss
 
Status: BMWforum.gr

Εγγραφή: 15-11-2010
Περιοχή: Θεσσαλονίκη
Ηλικία: 33
Μηνύματα: 3.200

Drives: E87 116i
Έκανες κάποια αλλαγή στο αυτοκίνητο ?
Μία ερώτηση στην αντιπροσωπεία νομίζω θα ήταν καλύτερα. Σε τέτοια πράγματα δεν θα πήγαινα κάποιου εκτός να το σκαλίσουν.
__________________
Bmw Pure Driving Pleasure
Ο χρήστης ms_kostakiss δεν είναι συνδεδεμένος   Απάντηση με παράθεση
18-07-18, 20:59   #5
gkourmoul1
 
Το avatar του χρήστη gkourmoul1
 
Εγγραφή: 07-09-2017
Ηλικία: 36
Μηνύματα: 83

Drives: F25 X3 20d
Δεν εκανα καμια μετατροπη στο αυτοκινητο. Απλα εβαλα μπροστα για να ξεκινησω και ηταν τα παντα αλλαγμενα. Πολυ παραξενο.

Σε λιγες βδομαδςς παω για σερβις, οποτε θα το τσεκαρουν οι αρμοδιοι.
Ο χρήστης gkourmoul1 δεν είναι συνδεδεμένος  
Απάντηση στο θέμα

Bookmarks

Εργαλεία Θεμάτων
Τρόποι εμφάνισης

Δικαιώματα - Επιλογές
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is σε λειτουργία
Τα Smilies είναι σε λειτουργία
Ο κώδικας [IMG] είναι σε λειτουργία
Ο κώδικας HTML είναι εκτός λειτουργίας

Forum Jump